harvs1789uk

Open up /themes/[YOUR_THEME_NAME]/templates/Page.ss are there any references to $Form anywhere?

harvs1789uk

What happens when you type in address/admin in the address bar then? Are you redirected somewhere else, or it loads that address, but the loaded page content doesn't contain a login form?

Magoogle

also, it was created on a server with cPanel, and is now on one that does not have cPanel. I dont know if that would be an issue as we have never had such issues moving sites before. But this is my first time dealing with silverstripe cms. Usually drupal or wordpress is what we see.

Magoogle

I am unable to get to admin, its as if the whole site loads in 1 page now

harvs1789uk

OK, so ignoring the obvious presentational issue for a moment then, having done a /dev/build if you now go to /admin can you login with the credentials you set in _ss_environment.php?

Magoogle

the company that builds it, outsources all of the labor through fiver or something, I think the developer may have locked out the admin.

Magoogle

its been running for year or so, we took over the site, moved it to another server. We didnt build it nor do we maintain it. The company that does, claims that because we moved it, they can no longer login. Which is silly, we exported the database and all files and imported to the new server and its been online ever since.

harvs1789uk

Before we go too far down a rabbit hole, have you ever had this site set up locally before, or is this the first time you are getting it up and running locally?