nightjarnz

the problem is that there are some modules with constraints that are far too lose (e.g. >= 3)

ShaneW

so be being lazy is the whole point of the process

ShaneW

I am trying to create an automated system

ShaneW

I was hoping there would be ac composer command that could automatically work the applicable version

ShaneW

yes but I want to do that without having to look for the version

Terry Apodaca

usually the Git page will tell you which branch to use for your version of SS

Terry Apodaca

@ShaneW find the version that works with your project and do something like: composer require silverstripe/blog ^2