View more context

 

kinglozzer
  1. [Composer\DependencyResolver\SolverProblemsException]
  2. Problem 1
  3. - Installation request for silverstripe/asset-admin ^1.3 -> satisfiable by silverstripe/asset-admin[1.x-dev].
  4. - silverstripe/asset-admin 1.x-dev requires silverstripe/graphql ^3 -> no matching package found.
kinglozzer

Why is it unable to find silverstripe/graphql 3.0.0

kinglozzer
  1. [Composer\DependencyResolver\SolverProblemsException]
  2. Problem 1
  3. - The requested package silverstripe/asset-admin 1.3.0 exists as silverstripe/asset-admin[1.2.x-dev, 1.x-dev] but these are rejected by your constraint.
kinglozzer

I’ve tried composer clearcache, no luck 😕

😕 (1)
kinglozzer

rm -rf vendor/, rm composer.lock, composer install… aaaaaaand it works 🤦‍♂️