View more context

 

hieroishere

Well, right now it’s really out of date and it’s causing issues for our asset management system

theruss

I'm still not clear what you want to do. If you want to upgrade, (and depending on the version of silverstripe/framework / silverstripe/admin your project is currently on) then composer update silverstripe/admin is what you need.

Ramon Lapenta

ohh, I’m not sure that’s possible. The version of jQuery used is tied to a lot of things in the CMS