View more context

 

wmk

you can make 3.2.x-dev as 3.1.4, if it's compatible

wmk

maybe include the dev-master recipe? or use the framework-recipe and install the modules manually? A recipe is nothing more than a meta package with a bunch of dependencies

wmk

it's convenient, but you don't have to use it to get it working

nils

I'm getting Unknown column errors on /dev/build because it's trying to execute queries in functions exposed via GraphQL, before the database changes has been build. Any one experienced the same?

nils

Solved it, was because I had this in my api.yml

  1. After:
  2. - '#graphqlconfig'
unclecheese

What if I told you declarative APIs aren't really declarative if they can be broken by order of execution?

💦 (2)
wmk

@unclecheese your silverstripe-gatsby modules look really promising! I guess I have to try them out asap