View more context

 

null

I'm not sure what component name is. I copied ContentElement, then renamed it along with the class, then created a template to match the name. I'd expect to see a duplicated Content element that I can modify.

🤔 (1)
null

It must be some database content. I've completely reverted my changes and the problem remains

😰 (1)
null

Took 4 days of clearing caches, deleting vendor, dropping tables, and going over database records with a fine comb... what finally did it was unpublshing the homepage, then restoring a draft!

Elemental is like a NIntendo cartridge where you have to take it out and blow on it and eject it a few times to make it work again :-D

😂 (2)
Joe

I saw that “r is undefined” issue once before - for me it was an issue where the admin module was mis-tagged, and I happened to have downloaded it during that window. I had to kill my vendor folder and re-run composer install

Joe

it’s a bit of a long-shot, though lol

👍 (1)
nightjarnz

It's amazing how many "🤷🏼 worth a shot" type 'solutions' work out to actually be helpful in the end though @Joe - contributing to the discussion is always a help! thanks :) (because I have no idea what could be causing this)

thats4shaw

Question for the floor. I’ve written a task to fetch pages from SiteTree_Live that have been edited in the last day. However if one solely publishes a block, the last edited value for the page won’t actually get updated which is a bit of a flaw in what i’ve made. Anyone got any suggestions on how I might rework this?

thats4shaw

I wondered how much damage I could do if I just use onAfterPublish on the element to update the last edited value for the page.