View more context



What version of php can SS3.7 support? Docs suggest less than 7.2 but could be out of date:

Show 1 attachment(s)  
Server Requirements

Developer documentation for the Silverstripe CMS and framework.

Hide attachment content
upgrading to ss4

So i'm trying to upgrade to 3.7 to support php 7.2

So silverstripe/cms 3.7.3 requires "silverstripe/reports": "~3.4",

I manually required "silverstripe/reports": "3.7.3",

which should should be good with the constraint ~3.4

but im still getting

  1. - The requested package silverstripe/reports (locked at 3.7.3, required as 3.6.*@stable) is satisfiable by silverstripe/reports[3.7.3] but these conflict with your requirements or minimum-stability.

Any ideas?