Dennis Basa Guinto

Although I usually have it turned off because it's indexing the CSS classes in the project and it bogs down my potato hard drive.

Dennis Basa Guinto

I meant the value navajowhite. I thought it was some joke or something I'm not nerdy enough for. Maybe he just really meant that PHPStorm is actually suggesting text-decoration: navajowhite;.

Dennis Basa Guinto

@Terry Apodaca I know about the vendor-expose thing. In our case, the issue was the /public folder and the resources folder is being generated in public/resources. We just deleted her /public folder and ran composer vendor-expose and it's all fine now.

Dennis Basa Guinto

@guci0 commented on @Dennis Basa Guinto’s file https://silverstripe-users.slack.com/files/U9DQDARKQ/FAE358M52/screen_shot_2018-04-27_at_1.15.07_pm.png: Check is /resources is on root of project, it's need to be in public and (just move) and run composer vendor-expose

Dennis Basa Guinto

OK. It seems that she has a public folder and the resources folder is being placed there while the CMS is referencing them on resources instead of public/resources. Sorry, let's get back to @nontgor. https://silverstripe-users.slack.com/archives/C36U3BDHN/p1524806310000189

Show 1 attachment(s)
Gordon Anderson

anyone seen this...? Blog is no longer shown when editing content, but the posts still show on the public version of the site

Hide attachment content
Dennis Basa Guinto

Hello! A front-end dev of mine is having trouble loading her CMS. She's using Chrome on a Mac. I really don't have much skill troubleshooting it there and I haven't seen this issue so if anyone can have an insight, I'll be very grateful for any help.

Files: Requires logging in with Slack to view/download
Screen Shot 2018-04-27 at 1.15.07 PM.png