rista

Hi, can I call text collector only for specific theme?

rista

so beside has_one I need to have ClassA_VersionID im my $db?

rista

like $classB->ClassA() - will I get latest version or the one I added when making relation?

rista

I have some question regarding database versioning as well. If I have Class A that is versioned and I want to add it to Class B (like has_one), do I need to save version id as well on Class B so I can get exact version of Class A or silverstripe will handle that somehow for me?

rista

I know some file system core was changed in v4.4

rista

Hi, I'm working on ss update from 4.1.0 to the latest version (4.4.4), and I'm curious what would be the best way to handle the update?

Mo

The biggest issue we have usually had is ensuring that that all the core modules are using compatible versions

Mo

for example, if admin and asset-admin or graphql have missmatched versions, the admin produces some odd errors

rista

yes, I did it that way and so far so good 🙂

rista

only needed to update my composer with some versions but besides that it went pretty good 🙂