t3hn0

hey guys..one question for those more familiar with composer. One repository was released on github as version 2.1.0 few days ago but I'm unable to upgrade it in composer. If I run: "composer require nathancox/hasoneautocompletefield 2.1.0"

I get back: [InvalidArgumentException] Could not find package nathancox/hasoneautocompletefield in a version matching 2.1.0

I tried to clear composer cache. I can only get previous version 2.0.1.

t3hn0

problems like - if they're excluded from git and you forget to migrate them between servers 🙂

t3hn0

because we always had problems with those yml files

t3hn0

but we had an idea to migrate translation yml files into db